Not logged inGosu Forums
Forum back to libgosu.org Help Search Register Login
Up Forum
Search
Topic ruby 1.9.2 - gosu.for_1_8.bundle only By variousred Date 2011-03-27 21:02
thanks, it worked great
Topic ruby 1.9.2 - gosu.for_1_8.bundle only By variousred Date 2011-03-27 17:52
thank you so much, ill try it out and report back here
Topic ruby 1.9.2 - gosu.for_1_8.bundle only By variousred Date 2011-03-27 09:39
Im using ruby 1.9.2 with rvm, and when i gem install gosu, i only get gosu.for_1_8.bundle, and no gosu.for_1_9.bundle so of course i get the error message
`require': no such file to load -- ~/.rvm/gems/ruby-1.9.2-p180/gems/gosu-0.7.28-universal-darwin/lib/gosu.bundle (LoadError)
Attachment: gosu.for_1_9.bundle (3682k)

Powered by mwForum 2.29.7 © 1999-2015 Markus Wichitill